注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

化学 教学 生活

化学老师,传道授业解惑

 
 
 

日志

 
 
 
 

引用 益盟操盘手所有破解指标   

2016-04-02 06:59:12|  分类: 默认分类 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

{资金博弈 }

jgV:=(BIGORDER(1,3)-BIGORDER(2,3))*vol/CAPITAL;

dhV:=(BIGORDER(1,2)-BIGORDER(2,2)-BIGORDER(1,3)+BIGORDER(2,3))*vol/CAPITAL;

zhV:=(BIGORDER(1,1)-BIGORDER(2,1)-BIGORDER(1,2)+BIGORDER(2,2))*vol/CAPITAL;

shV:=(BIGORDER(2,1)-BIGORDER(1,1))*vol/CAPITAL;

A1:=MIN((COUNT(ORDER(2),0)),60);

超级资金:EMA(jgV,A1)*A1,COLORMAGENTA;

大户资金:EMA(dhV,A1)*A1,color3399FF ;

中户资金:EMA(zhV,A1)*A1,colorcyan;

小股民资金:EMA(shV,A1)*A1,colorgreen;

0,color333333; 

 

{超级资金 }

A1:=MIN((COUNT(ORDER(2),0)),60);

超户:(BIGORDER(1,3)-BIGORDER(2,3))*vol/CAPITAL,COLOR3D ;

累计:EMA(超户,A1)*A1,COLORMAGENTA;

均值:EMA(累计,10),colorwhite;

 

{大户资金 }

A1:=MIN((COUNT(ORDER(2),0)),60);

大户:(BIGORDER(1,2)-BIGORDER(2,2)-BIGORDER(1,3)+BIGORDER(2,3))*vol/CAPITAL,COLOR3D ;

累计:EMA(大户,A1)*A1,color3399FF;

均值:EMA(累计,10),colorwhite;

 

{中户资金 }

A1:=MIN((COUNT(ORDER(2),0)),60);

中户:(BIGORDER(1,1)-BIGORDER(2,1)-BIGORDER(1,2)+BIGORDER(2,2))*vol/CAPITAL,COLOR3D ;

累计:EMA(中户,A1)*A1,colorcyan;

均值:EMA(累计,10),colorwhite;

 

{小股民资金 }

A1:=MIN((COUNT(ORDER(2),0)),60);

小股民:(BIGORDER(2,1)-BIGORDER(1,1))*vol/capital,COLOR3D ;

累计:EMA(小股民,A1)*A1,colorgreen;

均值:EMA(累计,10),colorwhite;

 

{大单比率 }

input:P1(5,0,100),P2(30,0,100);

A1:=MIN((COUNT(ORDER(2),0)),60);

大单比率:(BIGORDER(1,2) - BIGORDER(2,2))*vol/CAPITAL,color3d;

均值1:EMA(大单比率,P1),coloryellow;

均值2:EMA(大单比率,P2),colormagenta; 

 

{筹码聚散}

聚散程度:10*(ORDER(2)-ORDER(1))/CAPITAL, COLOR3D;

聚散方向:ema( 聚散程度,10),linethick2 ;

 

{资金流变}

input:n1(5,0,100);

a:=((BIGORDER(1,2) - BIGORDER(2,2)) *AMOUNT/100000000) ;

STICKLINE(a>0,0,a,6,0 ),COLORred; 

STICKLINE(a<0,0,a,6,0 ),COLORgreen;

当日资金净流:a,precis4,linethick0;

资金累净流:SUM(a,n1),precis4,coloryellow; 

 

{成本均线}

input:p1(5,0,100), p2(13,0,100),p3(34,0,100);

cb1:ema(AMOUNT,P1)/EMA(VOL,P1)/100;

cb2:ema(amount,P2)/ema(vol,P2)/100;

cb3:ema(amount,P3)/ema(vol,P3)/100;

:DMA(C,V/CAPITAL); 

 

{按部就班}

现价:C;

顶部: cost(95) ,colorffff33;

卖出: cost(75) ,colorgreen;

买入: cost(30) ,colorred;

底部: cost(5) ,coloryellow; 

 

{龙腾四海}

input:n(8,0,100);

坐标线:0;20;50;80;100;

100-100*(HHV(HIGH,5*N)-CLOSE)/(HHV(HIGH,5*N)-LLV(LOW,5*N)),colorwhite;

海面:20,COLORGREEN;

海天分界线:50,COLORYELLOW;

天际:80,COLORRED;

 

{趋势顶底}

80,COLOR996699;

20,COLORGREEN;

10,COLORCC6633,LINETHICK2;

90,COLOR9966FF,LINETHICK2;

A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19);

B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));

D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4);

长期线:A+100,COLOR9900FF;

短期线:B+100,COLOR888888;

中期线:D+100,COLORYELLOW,LINETHICK2;

见顶:=((REF(中期线,1)>85 AND REF(短期线,1)>85 AND REF(长期线,1)>65) AND CROSS(长期线,短期线));

顶部区域:(中期线<REF(中期线,1) AND REF(中期线,1)>80) AND (REF(短期线,1)>95 OR REF(短期线,2)>95 ) AND 长期线>60 AND 短期线<83.5

AND 短期线<中期线 AND 短期线<长期线+4,COLORGREEN;

顶部:=FILTER(顶部区域,4);

STICKLINE( {见顶 OR} 顶部,99,103,20,1 ),COLORRED,LINETHICK2;

底部区域:(长期线<12 AND 中期线<8 AND (短期线<7.2 OR REF(短期线,1)<5) AND (中期线>REF(中期线,1) OR 短期线>REF(短期线,1)))

OR (长期线<8 AND 中期线<7 AND 短期线<15 AND 短期线>REF(短期线,1)) OR (长期线<10 AND 中期线<7 AND 短期线<1) ,COLORGREEN;

STICKLINE( 底部区域,-4,0,22,0 ),COLORGREEN;

低位金叉:50*(长期线<15 AND REF(长期线,1)<15 AND 中期线<18 AND 短期线>REF(短期线,1) AND CROSS(短期线,长期线) AND 短期线>中期线 

AND (REF(短期线,1)<5 OR REF(短期线,2)<5 ) AND (中期线>=长期线 OR REF( 短期线,1)<1 )),COLORRED;

STICKLINE( 低位金叉,0,5,11,0 ),COLORRED;

 

{冰火两重天}

input:p1(16,0,100);

能量:=SQRT(VOL)*(((C-(H+L)/2))/((H+L)/2));

平滑能量:=EMA(能量,P1);

能量惯性:EMA(平滑能量,P1) ;

STICKLINE(能量惯性>=0,(能量惯性-能量惯性*0.05),(能量惯性-能量惯性*0.15),3,0), COLOR0000CC;

STICKLINE(能量惯性>=0,(能量惯性-能量惯性*0.2),(能量惯性-能量惯性*0.35),3,0), COLOR0066FF;

STICKLINE(能量惯性>=0,(能量惯性-能量惯性*0.4),(能量惯性-能量惯性*0.55),3,0),COLOR0099FF;

STICKLINE(能量惯性>=0,(能量惯性-能量惯性*0.6),(能量惯性-能量惯性*0.75),3,0), COLOR00CCFF;

STICKLINE(能量惯性>=0,(能量惯性-能量惯性*0.8),(能量惯性-能量惯性*0.95),3,0), COLOR00FFFF;

STICKLINE(能量惯性<0,(能量惯性-能量惯性*0.05),(能量惯性-能量惯性*0.15),3,0), COLORFF3300;

STICKLINE(能量惯性<0,(能量惯性-能量惯性*0.2),(能量惯性-能量惯性*0.35),3,0), COLORFF6600;

STICKLINE(能量惯性<0,(能量惯性-能量惯性*0.4),(能量惯性-能量惯性*0.55),3,0), COLORFF9900;

STICKLINE(能量惯性<0,(能量惯性-能量惯性*0.6),(能量惯性-能量惯性*0.75),3,0), COLORFFCC00;

STICKLINE(能量惯性<0,(能量惯性-能量惯性*0.8),(能量惯性-能量惯性*0.95),3,0), COLORFFFF00;

 

{波段无敌}

P1:=0;

P2:= IF (CLOSE>MA(CLOSE,5),P1+10,P1-10);

P3:= IF (CLOSE>MA(CLOSE,10),P2+10,P2-10);

P4:= IF (CLOSE>MA(CLOSE,10),P3+10,P3-10);

P5:= IF (MA(CLOSE,5)>MA(CLOSE,10),P4+10,P4-10);

P6:= IF (MA(CLOSE,10)>MA(CLOSE,20),P5+10,P5-10);

BD:P6;

STICKLINE(BD>=-50,-50,BD,3,0),COLORGREEN;

STICKLINE(BD>=-30,-30,BD,3,0),COLORFFFF00;

STICKLINE(BD>=0,0,BD,3,0),COLORYELLOW;

STICKLINE(BD<=50 AND BD>=30,30,BD,3,0),COLORRED;

 

{买卖频谱}

买线:EMA(C,3);

卖线:EMA(SLOPE(C,21)*20+C,55); 

买卖差:=买线-卖线;

STICKLINE(买卖差>=0,(买线-买卖差*0.05),(买线-买卖差*0.15),5,0) ,COLOR00FFFF;

STICKLINE(买卖差>=0,(买线-买卖差*0.2),(买线-买卖差*0.35),5,0) ,COLOR00CCFF;

STICKLINE(买卖差>=0,(买线-买卖差*0.4),(买线-买卖差*0.55),5,0) ,COLOR0099FF;

STICKLINE(买卖差>=0,(买线-买卖差*0.6),(买线-买卖差*0.75),5,0) ,COLOR0066FF;

STICKLINE(买卖差>=0,(买线-买卖差*0.8),(买线-买卖差*0.95),5,0) ,COLOR0000CC;

STICKLINE(买卖差<0,(卖线+买卖差*0.05),(卖线+买卖差*0.15),5,0) ,COLOR006600;

STICKLINE(买卖差<0,(卖线+买卖差*0.2),(卖线+买卖差*0.35),5,0) ,COLOR009900;

STICKLINE(买卖差<0,(卖线+买卖差*0.4),(卖线+买卖差*0.55),5,0) ,COLOR00CC00;

STICKLINE(买卖差<0,(卖线+买卖差*0.6),(卖线+买卖差*0.75),5,0) ,COLOR00FF00;

STICKLINE(买卖差<0,(卖线+买卖差*0.8),(卖线+买卖差*0.95),5,0) ,COLOR66FF00;

 

{主力进出}

MAV:=(C*2+H+L)/4;

SK:= EMA(MAV,13) - EMA(MAV,34);

SD := EMA(SK,5);

中轴:0;

空方主力 : (-2*(SK-SD))*3.8,COLORGREEN;

多方主力 : (2*(SK-SD))*3.8,COLORRED;

 

{多空博弈}

VAR1:=(HHV(HIGH,21)-C)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;

VAR2:=(C-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

VAR3:=SMA(VAR2,13,8);

高位:90;

低位:0;

多方: SMA(VAR3,13,8),COLORRED;

空方: SMA(VAR1,21,8),COLORGREEN;

中轴:45;

 

{筹码分析}

HSL:=EMA(VOL/CAPITAL,3);

ZDL:=HHV(HSL,240);

ZXL:=LLV(HSL,240);

XS:=MA(C,33);

锁定筹码:EMA((HSL-ZXL)/ZXL*XS,13);

浮动筹码:EMA((ZDL-HSL)/HSL*XS,13);

力量对比:锁定筹码-浮动筹码 ,COLORSTICK;

  评论这张
 
阅读(27)| 评论(0)
推荐 转载

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2018